Add new episode asset not possible

I can not choose a media type under Episode Assets -> Asset Type. I just see “Please choose” and no possibility to choose anything. First I installed 2.3.9 then I downgraded to 2.3.8. But the issue wasn`t solved with it. Any idea?

Could you select an asset type before and did the upgrade break this?

Thank you for your quick reply.

No, I couldn’t select an asset type under 2.3.9, the upgrade did not break this. But now the problem is “solved”. I deleted 2.3.8 and installed 2.3.9 again and this solved my problem, I know can choose Asset Types and much more.

I think, it was incorrect installation.

Thank you

I have a fresh installation with Podlove 2.3.12 on WP 4.5.2 and I’m not able to create my first Asset (Add New Episode Asset). Dropdown in Asset or File Type shows only “Please choose”. I configured the basic Podcast Settings except the Directory-Section. Did I miss something?

Solved:
When I installed the publisher I got a notice that my php version was too old. I upgraded php, reloaded the publisher in the browser and everything worked (expect the asset stuff). Now I deinstalled the publisher and installed it again: works :slight_smile: