Contributor Button Not Working

By using the option of contributors for the first time it runs smoothly, but after publish or update the episode the list of contributors disappears and only displays the first contributor and the Add button no longer works anymore.

Can you check for any JavaScript errors please?

See if you don’t know how to do this.

Hi Eric, thanks for link. Yes i see many errors:

Uncaught TypeError: Cannot read property 'length' of undefined
chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://eojlgccfgnjlphjnlopmadngcgmmdgpk/cast_sender.js Failed to load resource: net::ERR_FAILED

I researched about this is error. It’s generated by own google chrome and has no solution yet.

I tried Firefox and same problem, button not working. Only 1 error

TypeError: e is undefined load-scripts.php:595:1480

Microsoft Edge same problem but no errors

Internet Explorer 9

SCRIPT5007: Unable to get the property 'hasClass' undefined or null reference
post.php (595.1482)

What can it be?

Solved. The problem was a conflict between plugins. :sweat:

Happy to hear you found the issue. Which plugin was it? Maybe we can add a workaround to avoid the conflict.

Ow great =D Plugin was Social Auto Poster