Episodes won't load / play beyond certain point


#1

Hello Podlove community!

I’ve just found a strange problem…

System report:

Website             http://GameTalk.FM
PHP Version         5.6.26
WordPress Version   4.6.1
WordPress Theme     Joeys Twenty Fifteen Child v1.0
Publisher Version   2.3.17
Web Player Version  no web player found
Twig Version        1.24.2
open_basedir        ok
curl Version        7.45.0
iconv               available
simplexml           ok
max_execution_time  50
upload_max_filesize 150M
memory_limit        256M
disable_classes     
disable_functions   exec, shell_exec, system, dl, passthru, proc_open, proc_close
permalinks          ok (/%postname%/)
podlove_permalinks  ok
podcast_settings    ok
web_player          ok
podlove_cache       on
assets              
  - mp3    audio/mpeg http://GameTalk.FM/feed/mp3/
  - m4a    audio/mp4  http://GameTalk.FM/feed/m4a/

0 errors
0 notices
Nice, Everything looks fine!

Episodes won’t load/play beyond a certain point in my webbrowser (in my case Chrome). Therefore I can’t jump to a certain point (can’t exactly tell you where this is) within one episode. Same with chapters. However, it seems like I can listen to an episode from start to finish if I don’t skip parts within that episode. I can manually download an episode without issues.
I don’t know where that issue came from. Everything was working just fine until now.

I’m using the V3 of the webplayer. Going back to V2 does not help. I’m on Windows 10 64bit.

The behaviour is different on other devices. I do not experience this issue on my iPhone (Chrome and Safari for iOS). I do experience the issue on a Samsung Galaxy S3 (Android).

Any ideas? Can someone verify this?

Update:
What I’ve just found: The loading process continues as soon as I press the stop button. That way I can force the whole episode to load completely. As soon as it’s fully loaded, I can skip to wherever I want to. Weird.

Update 2:
It does kind of work on Android. It just takes ages to load and play (multiple minutes).