Export/Import working only partially

Today I moved two podcasts with podlove from server A to server B. Both podcasts were on the latest versions of both, Wordpress and Podlove Publisher when I downloaded the export files yesterday.

With the first podcast everything went as expected.

With the second one, the import only seems to have worked partially. Here’s what I did:

  1. Set up Wordpress
  2. Install Podlove (fresh from plugin repository)
  3. Import Wordpress data
  4. Import Podlove data

As for the first podcast, I was presented a page after the import, telling me that everything worked fine. With the second podcast, the import started and then went to a blank page.

The result can be seen at schackschnackt.de, where episode 2 was imported correctly but episode 1 and 3 through 8 weren’t.

I assumed I did something wrong and went through the routine described above for three times now, always with the same result.

Any ideas why this might be happening and how to fix it?


A blank page mostly means the PHP script died. You can find out why in the PHP error log (ask your hoster if you don’t know where to find it).

The log looked all good and fine. I had lots of other things to do during the last days and tried the import one last time just about 20 minutes ago. Without changing/updating anything, this time around it worked as expected.
Strange… but I’m glad that everything is back to normal. :grinning:

1 Like