Web Player does not appear on my second episode


#1

Hello,
I have installed Podlove Podcast Publisher and activated the Web Player.
I have published a first episode and everything is fine. But on my second episode, the player does not appear.
I do not understant why.
In the “Dashboard”, my episode-2 is marked by a cross :confused: When I try to “revalidate assets”, nothing happen.
My website is in https. I have noticed that the URL of the feed is “http”. Could it be the problem ? But if so, why the first episode is ok ? :confused:
Thank you for your help.


#2

I solved my problem. It was a problem with the HTTPS. I simply unchecked in “Expert Settings”: "Check for Assets with SSL-peer-verification."
Then in the “Dashboard”, I clicked on “Revalidate assets”. This time, my episode-2 has been validated. And the player appeared on my corresponding page :slight_smile: