Episode assets not found in unicode domain


#1

Hi, my server hosting was switched to unicode domain (namely aikštėje.lt or http://aikštėje.lt/ )
so the path to files is now based on it. Strangely enough, all the previous episodes work well, but when trying to add a new one (or edit an old one), I get an error “file is not found”. Still, when clicking a link, shown in the sreenshot, the file opens in a new tab and plays - this means, the slug and the file are ok.

What do you think is happening? How could I fix this?

Thanks


#2

Can you provide us with the full path that is reported faulty but isn’t?


#3

The path I’m struggling with is

I’ve also tried changing the upload location in the Media section of settings from
http://aikštėje.lt/audio/
to http://aikštėje.lt/audio/

but it didn’t work.


#4

http://aikštėje.lt/audio/random_file.mp3
sorry, the player took over the link


#5

Hmm, I’ve setup a non-unicode alias, and it still doesn’t detect the file.
Actualy, I tried to click “detect duration”, and it worked!

Something weird.
Now similar thing is happening with episode images in the player - can’t get to display anything, despite of correct links. Maybe some sort of wp cache messed up - will research more tomorrow.