For a beginer : No sidebar to configure Web Player

Hello community.
I hope I’m not asking a stupid question but I’m stuck.

When I put the Web Player widget in my WordPress Page and choose “Custom”. Immediately I have a “Missing media files” message and I have no sidebar to identify what I want to broadcast.
What should I do to get this sidebar ?
I specify that I already have an episode published with Podlove Publisher. The audio in question is hosted by Spotify’s Pocaster, but does appear to be validated by Publisher. I don’t know if the relation between these two modules is necessary? Or if one can work without the other.
I specify that I use the updated versions of WordPress and PodlovePlayer and that I made a preliminary setting of the player in the dashboard.
I hope someone can help me, it would be so nice.