I can't preview the Web Player Configuration


Any idea why can’t I see the preview of the things I’m modifying in the Web Player?


Can you share the browser error console? Maybe there is an issue with resources.

Thank you for your response, this is the Error Console captureError in Web Console

Very strange behaviour. Since you are running this on your local machine can you share me some insights about your setup? For example it is using localhost as the domain but most often you would also have a port attached.

I am trying right now at a online domain, not local. But still haven’t managed to show the preview:


Is this helpful to you to see the insights of my setup you need?

I am getting the same error if I change my browser:


Is this a multi site installation?

No, it was installed without the Multisite feature and it is installed on a subdomain.

Can’t really reproduce this issue. Interim solution could be to use the CDN setting.

Ok, I could identify the issue, v5.2.6 should solve it. Would be nice if you could verify that :slight_smile:


It solved it. Thank you so much:



1 Like