Media section keeps "loading", so media selection is not possible

Hello everybody,

I am new to Podlove as I am trying to start a podcast. Yesterday I’ve set up the Podlove Publisher settings according to the Podlove documentation. Today I wanted to upload the first episode, a trailer. When I scrolled down I saw that the media section says “Loading…”. Now here is the problem: It does not stop loading. Therefore I am not able to select any file slug. I tried reparing the issue through the automated repairing tool and I also deleted the cache. These attempts did not fix the issue. Do you have any ideas to solve it?

Here some information about my setup from the help section:

Website                    https://politische-perspektiven.de
PHP Version                8.3.6
WordPress Version          6.5.3
WordPress Theme            Rams v2.1.1
Active Plugins             
           - Classic Editor v1.6.3
           - Podlove Podcast Publisher v4.1.8
           - Podlove Web Player v5.7.3
           - Statify v1.8.4
WordPress Database Charset utf8
WordPress Database Collate 
Publisher Version          4.1.8
Publisher Database Version 157
Web Player Version         player_v5
open_basedir               /var/www/vhosts/hosting204146.ae8f4.netcup.net/politische-perspektiven.de/httpdocs/:/tmp/:/var/lib/php/sessions:/var/www/vhosts/hosting204146.ae8f4.netcup.net/tmp
curl Version               7.74.0
iconv                      available
simplexml                  ok
max_execution_time         180
upload_max_filesize        8M
memory_limit               256M
disable_classes            
disable_functions          pcntl_alarm,pcntl_fork,pcntl_waitpid,pcntl_wait,pcntl_wifexited,pcntl_wifstopped,pcntl_wifsignaled,pcntl_wifcontinued,pcntl_wexitstatus,pcntl_wtermsig,pcntl_wstopsig,pcntl_signal,pcntl_signal_get_handler,pcntl_signal_dispatch,pcntl_get_last_error,pcntl_strerror,pcntl_sigprocmask,pcntl_sigwaitinfo,pcntl_sigtimedwait,pcntl_exec,pcntl_getpriority,pcntl_setpriority,pcntl_async_signals,pcntl_unshare,
permalinks                 ok (/%postname%/)
podlove_permalinks         ok
podcast_settings           ok
web_player                 ok
podlove_cache              on
assets                     
  - mp3    audio/mpeg       https://politische-perspektiven.de/feed/mp3/
cron                       ok
duplicate_guids            ok

0 errors
1 HINWEIS (no dealbreaker, but should be fixed if possible): 
- The PHP setting "open_basedir" is not empty. This is incompatible with curl, a library required by Podlove Publisher. We have a workaround in place but it is preferred to fix the issue. Please ask your hoster to unset "open_basedir".

Edit: Strangely, now there isn’t a player preview in the player settings page where there was one yesterday. The templated remained unchanged.

Here some screenshots:

image
image
image

Kind regards,
Fabian

Just got the new web player update. It fixed the issue. Thank you very much. :slight_smile:

1 Like