Release 2.3.15


#1
  • ensure 3rd party PHP dependencies do not require PHP 5.5 or greater

Note, though, that the Publisher is always developed with modern PHP versions in mind and is compatible to PHP 5.6 and 7. If you can, consider upgrading to PHP 7 to be prepared for the future and enjoy notable performance gains.