Release 2.7.3

  • fix: geo database updater
  • update Podlove Web Player 2: remove Flash Fallback
  • update Podlove Web Player 4

Can’t update to 2.7.3 … It’s falling back to 2.7.2. Tried several times with the same result.

You‘re not alone.

cc @ericteubert

Update auf 2.7.3 geht bei mir auch nicht. WP meldet, ist installiert und geht dann auf 2.7.2 zurück und zeigt Updates verfügbar auf 2.7.3 erneut an.

WordPress still delivers 2.7.2 even when manually downloading via https://de.wordpress.org/plugins/podlove-podcasting-plugin-for-wordpress/. I am trying to “turn it off and on again” by releasing a 2.7.4 but so far it still delivers 2.7.2.

Now 2.7.4 is installed and is running properly. Thx :slight_smile:

1 Like