[resolved] Podcast feed stays empty. no feedContent generated


I’m having trouble with the plugin since the feed will stay empty, no matter how many episodes I publish or which theme and which plugins are active. The feed itself is available, but it only shows the podcast title, subtitle and cover art. There is no feedContent and I don’t have a clue why.

PHP Version         5.6.14
WordPress Version   4.3.1
Publisher Version   2.3.4
Web Player Version  2.0.19
Twig Version        1.23.1
open_basedir        ok
curl Version        7.21.0
iconv               available
simplexml           ok
max_execution_time  300
upload_max_filesize 40M
memory_limit        256M
permalinks          ok (/%postname%/)
podlove_permalinks  ok
podcast_settings    ok
web_player          ok
podlove_cache       on
    mp3    audio/mpeg

0 errors
0 notices
Nice, Everything looks fine!

I already tried switching between themes. I also tried deactivating other plugins, changing permalinks settings, flushing rewrite rules and hitting the podlove ‘repair’-button, but none of it did the trick.

Can someone imagine what is wrong with my podcast feed?
The feed URL is by the way.

Hah nevermind – I just refreshed the feed page the second after I posted this and the stupid test episode appears in the feed now… I wasted two hours on this and it appears just now… well okay, sorry to bother you

Sounds like your feed cache finally refreshed :wink: Happy podcasting!

Does it automatically refresh? Can I force refresh somewhere?
Because I’m facing the same issue again and it didn’t fix itself since yesterday and I don’t know what to do.

I changed the media directory yesterday because I moved the folder elsewhere on the server, but everything validated OK afterwards and the episodes work, so that shouldn’t be the point.

Normal RSS Feeds work, too.

Yes, you don’t need to interfere.

If you need an immediate refresh to check if everything is fine, you can go to Podlove > Support and use the repair button. If you are using any WordPress cache, you should clear that, too.

It will still take a while for the changes to appear in most clients since they use their own means of caching.

Thanks for your reply.

I hit the repair button and cleared the cache, re-validated assets and feeds – still no luck, feed stays empty.
iTunes doesn’t show any episodes after hitting ‘sync’ either.