Support for PHP 7.2


#1

According to this article, websites should be upgrading to PHP 7.2:

Does Podlove already support PHP 7.2? And if not, what are your plans to do so considering PHP 5.3 will be obsolete and vulnerable in 2 months?


#2

Podlove Publisher supports all modern PHP version but remains backwards compatible until PHP 5.4 for now.