Using outdated shortcodes?


#1

Hey,

my podlove-dashboard in wordpress is showing me this:

podsubscr

I am using a customized version, which has the ID “1”. I checked the FAQs about this and also on the Settings of the Button-Plugin, there is no sign of changed shortcodes. Also the shortcode I am using are all working, like they should.

What’s that all about? How can I change it, that I can still use my custom button?


#2

The shortcode is called podlove-podcast-subscribe-button. The one you’re using still works but if you want the notices to go away, all you need to do is rename it.


#3

Blockquote
The shortcode is called podlove-podcast-subscribe-button. The one you’re using still works but if you want the notices to go away, all you need to do is rename it.

When I change it to podlove-podcast-subscribe-button it ignores the button = "1"and I only see the standard-button.

But, if it doesn’t matter, I will leave it and try to ignore the errors.


#4

You should still have a long term plan to switch to the new naming. A future version might stop supporting the old one. But it will surely be a big release like “3.0”, not some in-between-feature-release.


#5

Will there be a new How-to to follow?
I only see a tutorial for the “old” shortlinks.