V3.56 brought my site down

v3.56 claims to work with PHP v7.0+, but as soon as I upgraded from v3.54, my entire site went down with this error message:

"Your Composer dependencies require a PHP version “>= 7.2.0”

After I renamed wp_content/plugins/podlove-podcasting-plugin-for-wordpress, WP deactivated the plugin to allow the rest of the site to function. Next step is to recover v3.54 from backups.

You’re right, there is a dependency requiring PHP 7.2. I will fix this in an update.

Fixed in 3.6.0