Validierung der Dateien schlägt plötzlich fehl


#1

Hallo allerseits.
Mir ist heute aufgefallen, dass urplötzlich die Kapitelmarken im Player nicht mehr angezeigt werden. Ich bin dann auf den Admin-Bereich einer aktuelle Episode gegangen, und dort schlägt das “Verify” fehl. Die Response im Dev-Tab sieht wie folgt aus:

{"file_url":"http:\/\/cdn.podseed.org\/blathering\/blathering_051.psc","file_id":473,"reachable":false,"file_size":"14004","file_size_human":"14.004"}

Was ich da ja etwas seltsam finde, dass einerseits “reachable” auf “false” steht, die Größe aber dennoch bestimmt werden konnte. Das erscheint mir irgendwie unlogisch.

Das liegt auch nicht an Podseed, lokale Episoden haben das gleiche Problem.

Wenn ich hingegen direkt auf den Link klicke, wird die PSC heruntergeladen. Gleiches gilt für die MP3.

Geändert wurde bei mir im Wesentlichen nix, außer natürlich regelmässige WP-Updates. Und es betrifft auch mehrere Blogs, aber alle auf dem gleichen Server)

Deshalb zunächst mal eine Frage an die Allgemeinheit:
Geht das bei Euch (noch)?

Insbesondere Rückmeldungen von “uberspace” - Kunden würden mich interessieren, damit ich wenigstens schon mal so halbwegs die Richtung habe, wo ich schauen muss.


#2

Hi, hier ist es das Selbe: der Player zeigt die Kapitelmarken nicht mehr an,
auf der Seite zum Bearbeiten der Episode stimmen die Urls zu den Assets und die Laufzeit wird richtig ermittelt, die Validierung der Assets (‘verify all’) schlägt aber fehl. Einzelne Seiten laden den Player (ohne die Marken anzuzeigen), andere zeigen nur den HTML5-Audio-Player.
mfG / weHe


#3

Die WP-Installation hat sich insgesamt eigenartig verhalten, u.a. war das automatische Update auf 4.9.6 fehlgeschlagen, im Dashboard gab es RSS-Fehler (cUrl, dn resolve), und bei den PlugIns konnte ich nicht ‘Details ansehen’… ich hab den Server rebootet, jetzt geht wieder alles - auch die Player, Kapitelmarken und die Asset-Validation.
HTH! weHe


#4

Habs gefixt durch “Reparieren” und anschließendes “Cache löschen”. Die MP3s werden immer noch als Fehlerhaft angezeigt im Backend bei “Verify”, die PSC aber nicht mehr. Und im Frontend scheint das mit den MP3s nicht weiter zu stören. Wird nämlich abgespielt.