Webplayer wird nicht angezeigt

Hallo,

ich hatte erst den Web Player 5 verwendet. Wollte jetzt aber auf den Podigee Player wechseln. Podlove Webplayer Plugin habe ich deaktiviert und unter “Einstellungen->Web Player” den Podigee ausgewählt (die anderen funktionieren auch nicht). Im Frontend wird nur der Shortcode: [podlove-web-player publisher=“21803”] angezeigt. Den Chache habe ich schon mehrfach gelöscht.

Jemand eine Idee?

Hier noch mein Template:

{% for episode in podcast.episodes %}
<div class="epsiode-item">
    <div class="episode-image">
        <img src="{{ episode.image({fallback: true}).url }}" alt="Titel Bild" >
    </div>
    <div class="episode-content">
       <h2 class="episode-title">{{ episode.title }}</h2>
       <span class="episode-subtitle">{{ episode.subtitle }}</span>
       <p class="episode-summary">{{ episode.summary }}</p>
        {% if not is_feed() %}
          {{ episode.player }}
        {% endif %}
     </div>

</div>
{% endfor %}

Bitte immer eine Seite mit angeben, sonst tappen wir im dunkeln.

Überprüfe mal scheißhalber, ob ein Security-Plugin oder irgendwas anderes den Zugriff auf die REST-API von Wordpress blockiert. Es hat bei mir geholfen, den eingeschränkten Zugriff zu erlauben.

Ja klar, sorry. Seit ist www.mb-bielefeld.de/podcast

Security Plugin habe ich deaktiviert. Bringt leider nichts.

Hat keiner eine Idee woran das liegen könnte?

Hast du das Podlove Web Player Plugin aktiviert? Gerade schaut es so aus als ob zwar im Publisher der 5er Player ausgewählt ist aber das Podlove Web Player Plugin nicht installiert/aktiviert ist.

Nein. Hatte den 4er Player ausgewählt.